9レス

  1. ねこる
    2019/03/25

    RADEON VIIの不具合情報を探してこちらにたどり着いたものです。
    当方でも似たような状況で、初期不良扱い等で通算3枚試しましたが、同様な状況で手を焼いています。
    chill有効時にGPU負荷が急激に変動すると画面が一瞬ブラックアウトして、ソフトによってはその後も画面上に激しく黒い横筋ノイズが走ります。その後にフルスクリーン解除すると、確実にフリーズまでいく状況です。
    cillを無効化して、コア電圧の最低値を900mV程度に設定すると症状が緩和されるような気もしますが……
    なにかと情報が不足してますので、こちらで意見交換ができれば幸いです。

    返信

    • 武上
      武上
      2019/03/25

      情報、ホントに少ないですよね。それだけ流通している数が少ないという事なのでしょうか。
      というか、そもそも900mV程度まで電圧を落として使っている人は少ないように思います。
      おそらく、規定値の-10%(大凡974mV)程度で安定するレベルで標準、規定値の-15%(大凡920mV)で安定するレベルでアタリ…そんな感じじゃないかと個人的には思っています。…普通はもっと行けるのかな?
      ウチなんて、現時点では-10%でも不安定になるので、900mVはスゴイとしか思えませんが…。

      あと、今分かっているのは、Radeon WattManがGPUの挙動を正しく読み取れないようなので、自動で電圧を上下させるような設定はトラブルの原因になるような気がします。
      Radeon WattManの設定が手動であれば、GPUの変化を察知する必要がないのでいくらでも電圧を低く設定できますが、それだけだと急激な負荷で最終的には落ちてしまいますので、その負荷をどこまで受け入れるかの設定がちゃんと働いてくれれば、最低必要電圧で動作してくれるんじゃないかと思います。

      逆に低電圧でも動作可能な設定とかあれば是非教えてください。
      でも個体差によって変わるし、私は多分ハズレを引いているかもしれないからなぁ…。

      返信

      • ねこる
        2019/03/25

        WattManがGPUの挙動を正しく読み取れない…というのをヒントにプロファイルをいじっていたら、なんとなく当たりを引いたっぽいのでご報告させていただきます。
        2ステップのテストで改善が図れるかもしれないです。

        1、GPUの「最低」駆動電圧(デフォルトだと808MHz:772mV)を800mV程度に上げてみる。
        2、曲線の真ん中あたり(50%?)にあるポイントを直線になるぐらいか、初期の逆カーブになる程度に上げてみる。

        低負荷時やアイドル時に不具合がおこる個体は1で対策できそうですが、40~60%負荷時に障害がおこる個体は2の対策も必要そうです。
        どうやら、ハズレ個体はクロックが低いところの電圧もデフォルトほど下げられない予感がします…
        うちの個体でいけたプロファイルの数値を記していきます。
        808MHz:787mV
        1304MHz:922mV
        1801MHz:980mV

        返信

      • 武上
        武上
        2019/03/25

        GPUの駆動電圧グラフを逆ざやにするというのはアリかもしれません。
        少なくとも、GPUの挙動をドライバが正確に検知して自動設定できるまでは、手動で多少変動値を予測して高めに電圧設定するだけでも安定する可能性はあると思います。
        ただ、この時に気をつけないといけないのは、FANの稼働設定も多少見てやらないと冷却が間に合わない可能性があるという事です。
        デフォルトの設定ではまだ最大値までFANを回していないようなので、中間電圧の時も多少冷却強めにすれば安定する可能性が高いと思います。

        ウチの個体では、最小クロックはデフォルト設定で問題なさそうですが、最大クロックで1000mVを下回るのは結構冒険かもしれません。
        中間クロックでももう少し電圧下げられればいいんでしょうが、今の所デフォルト一択な感じです。

        情報、ありがとうございました。

        返信

    • ねこる
      2019/03/27

      続報?
      不安定要素に仮想超解像度が影響している様な…?
      仮想超解像度が無効状態だと安定動作するが、有効にした途端にありえないほど不安定になります。
      まだ確定まで至るほどケースを確認できていませんが…

      返信

      • 武上
        武上
        2019/03/28

        仮想超解像度機能ですか。
        たしかにVSRは異常なまでに負荷がかかりますね。
        処理そのものも負荷がかかりますし、拡張する解像度にもよりますが、何よりメモリ使用量がかなり多くなると思われます。
        メモリが原因なのかなぁ…。

        とりあえず、海外含めて同様の事を何か書いてあるサイトがあるか調べましたが、見つかりませんでした。
        探し方がマズイのかは別として、新しい発見かもしれません。
        私もいろいろとやってみようと思います。

        返信

      • 武上
        武上
        2019/03/29

        仮想超解像度、試してみました。
        ウチの環境では…有効にしても動作は安定してますね。
        あ、電圧は通常電圧(1084mV)なので、低電圧でやれば不安定にはなりますが。

        ただ、感覚的な話で申し訳ないんですが、ドライバとハードウェアとのマッチングは良くない感じが相変わらずします。
        何て言うか…設定触ってて不安に感じるドライバってのはいかがなものかと…。

        もう少しドライバの熟成が必要なんじゃないかと思います。

        返信

      • ねこる
        2019/04/02

        とりあえず安定動作確保出来ましたが、正直なところ意味不明な不具合としか言いようがなくて、ドライバの未成熟となんだろうなぁ…程度の感想しかないです(笑)
        当方、勢い余ってCFに水冷化で構築したこともあり、引くに引けない状況で苦悶しておりました。
        こちらでの情報が少なからず改善の糸口になりましたので、ありがとうございました。
        はやいところ、ドライバの改修をしてほしいですね…

        返信

      • 武上
        武上
        2019/04/02

        あまり有効な情報が出せずに申し訳ありませんでした。
        正直言いまして、私も特定できるキッカケがまるで見えてこないので、これはもうドライバを疑うしかない、という結論しか出てこなかったところがあります。
        実際、ハードウェアからの情報をちゃんと取得できていない段階でドライバがまともにハードを制御できているとは言えないので、不具合が出ても仕方が無い状況と思います。
        公式にはまともなドライバを早急に提供戴きたいなぁと、切に願うところです。
        しかし、CFX&水冷…なんて羨ましい環境なんだ(爆)

        返信

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


コメントは承認待ちです。表示されるまでしばらく時間がかかるかもしれません。

トップに戻る